Функция ЕСЛИОШИБКА в Excel

Этот пример демонстрирует работу функции IFERROR (ЕСЛИОШИБКА) в Excel.

  1. Excel выдаёт ошибку #DIV/0! (#ДЕЛ/0!), когда формула пытается делить числа на 0.

    Функция ЕСЛИОШИБКА в Excel

  2. Попробуем использовать функцию IFERROR (ЕСЛИОШИБКА). На примере ниже в случаях, когда ячейка содержит ошибку, отображается пустая строка ("").

    =IFERROR(A2/B2,"")
    =ЕСЛИОШИБКА(A2/B2;"")

    Функция ЕСЛИОШИБКА в Excel

Урок подготовлен для Вас командой сайта office-guru.ru
Источник: http://www.excel-easy.com/examples/iferror.html
Перевела: Ольга Гелих
Правила перепечатки
Еще больше уроков по Microsoft Excel

31.07.2015 22:48
3348

Комментарии

Нет комментариев. Ваш будет первым!