Функция СУММПРОИЗВ в Excel

Для расчета суммы произведений соответствующих чисел в одном или нескольких диапазонах, используйте мощную функцию SUMPRODUCT (СУММПРОИЗВ) в Excel.

  1. Например, функция SUMPRODUCT (СУММПРОИЗВ), представленная ниже, подсчитывает общую сумму расходов:

    =SUMPRODUCT(B2:B5,C2:C5)
    =СУММПРОИЗВ(B2:B5;C2:C5)

    Функция СУММПРОИЗВ в Excel

Примечание: Функция SUMPRODUCT (СУММПРОИЗВ) выполняет следующие расчёты: (2*1000) + (4*250) + (4*100) + (2*50) = 3500.

  1. Диапазоны должны быть одинакового размера, иначе Excel выдаст ошибку #VALUE! (#ЗНАЧ!).

    Функция СУММПРОИЗВ в Excel

  2. Функция SUMPRODUCT (СУММПРОИЗВ) воспринимает любые текстовые значения как нули.

    Функция СУММПРОИЗВ в Excel

20.07.2015 12:39
1392

Комментарии

Нет комментариев. Ваш будет первым!