Подсчёт логических значений в Excel

Из этого урока вы узнаете, как подсчитать количество ячеек, содержащих логические значения TRUE (ИСТИНА) и FALSE (ЛОЖЬ) в Excel.

Чтобы подсчитать количество ячеек, которые содержат значение TRUE (ИСТИНА), воспользуйтесь следующей формулой:

=COUNTIF(A1:A7,TRUE)
=СЧЁТЕСЛИ(A1:A7;ИСТИНА)

Подсчет логических значений в Excel

Для подсчета количества ячеек, содержащих значение FALSE (ЛОЖЬ), используйте формулу ниже:

=CONTIF(A1:A7,FALSE)
=СЧЁТЕСЛИ(A1:A7;ЛОЖЬ)

Подсчет логических значений в Excel

Чтобы сосчитать ячейки, которые содержат TRUE (ИСТИНА) или FALSE (ЛОЖЬ), пропишите эту формулу:

=COUNTIF(A1:A7,TRUE)+COUNTIF(A1:A7,FALSE)
=СЧЁТЕСЛИ(A1:A7;ИСТИНА)+СЧЁТЕСЛИ(A1:A7;ЛОЖЬ)

Подсчет логических значений в Excel

Добавить комментарий

четырнадцать + 5 =

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: