Знакомство с функциями в Excel

Функция в Excel – это предустановленная формула, которая выполняет вычисления, используя заданные значения в определенном порядке. В Excel используется множество различных функций на все случаи жизни. С помощью функций можно ускорять выполнение задач, упрощать формулы и реализовывать вычисления, которые невозможно было бы выполнить без их использования. В данном уроке Вы узнаете, что представляет собой функция, какой у нее синтаксис и аргументы.

Excel содержит ряд простых функций, которые могут пригодиться для быстрого нахождения суммы, средних величин, максимальных и минимальных значений, а также для подсчета данных. Чтобы правильно использовать функции, вам необходимо понять их синтаксис, т.е. правило записи.

Синтаксис функций в Excel

Для корректной работы, функция должна быть написана в определенной последовательности, которая называется синтаксис. К базовому синтаксису функции относятся знак равенства (=), имя функции (например, СУММ) и один или более аргументов. Аргументы содержат информацию, которую необходимо вычислить. В следующем примере функция суммирует значения в диапазоне A1:A20.

Функции в Excel

В Excel существуют функции, которые не содержат ни одного аргумента. К примеру, функция СЕГОДНЯ() возвращает текущую дату из системного времени вашего компьютера.

Работа с аргументами

Аргументы могут ссылаться как на отдельные ячейки, так и на диапазоны ячеек и должны быть заключены в круглые скобки. В функциях Excel можно использовать один аргумент или несколько, в зависимости от синтаксиса.

Например, функция =СРЗНАЧ(B1:B9) будет вычислять среднее значение в диапазоне ячеек B1:B9. Эта функция содержит только один аргумент.

Функции в Excel

Несколько аргументов должны быть разделены точкой с запятой. Например, функция =СУММ(A1:A3; C1:C2; E2) суммирует значения всех ячеек в трех аргументах.

Функции в Excel

14.01.2015 19:58
20104

1 комментарий

03.10.2016 22:03
помогите пожалуйста мне решить квадратное уравнение с ветвлением на excel, есть алгоритм, но решить не получается